1. General discussions
  2. Thursday, 20 February 2014
Hi! Since your site is not possible to work! Very slow! And the templates categories in forum may not loaded. Wheel spinning and spinning. Waited more than ten minutes. So do not wait ...

see screenshot
Attachments (1)
Accepted Answer
We will fix our server issue very soon. We have started working on this.
Thanks
  1. more than a month ago
  2. General discussions
  3. # Permalink
Responses (4)
Its working fine here. Maybe net problem.
  1. more than a month ago
  2. General discussions
  3. # 1
Hi sohan! No net problem )) See film please

  1. more than a month ago
  2. General discussions
  3. # 2
Its working fine here. Maybe net problem.


so now I understand, the problem not in site but in your slow server by cloudaccess

CloudAccess.net use weak servers on old hardware and ping to USA ..... all this very bad for work!

look on incredibly expensive tariff for this bad servers http://www.cloudaccess.net/products/joomla-hosting-and-support.html

and look price for root dedicated servers here http://www.hetzner.de/de/ for exemple http://www.hetzner.de/de/hosting/produkte_rootserver/ex40

I think that on these servers all your project will fly!

For information: I have purchased several servers on Hetzner and if you want I can give you access to tests.

And I do not pursue any selfish interests! I am not an employee Hetzner - I only their client. And I very like your templates !!! =)

And I believe that you deserve to work on good and fast servers in a good data center in Germany.
  1. more than a month ago
  2. General discussions
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.