1. SP EASY IMAGE GALLERY
  2. Monday, 27 August 2018
Hello, I made various Albums in various categories. To navigate between albums and albums list, I display breadcrumbs above.

For an unknown reason, when I click on an album some albums list, it displays on the same level instead of showing the sub-menu item in the path, whereas if I select directly the individual album through the sub-menus, it does display correctly in the breadcrumbs.

Even more strange is that it works with two categories but not for others.

See it in action for one of the not working albums list: <https://beta.gyp.ch/memoire/images/classes>
Cliking on an album do not change the path in breadcrumbs.

And for one of the working albums list: <https://beta.gyp.ch/memoire/images/promotions>
Clicking on an album do change the path.

Maybe I made a mistake somewhere but I can't find where. I tried to duplicate the working menus and changing the categories but still same problem.

Any help appreciated. Thank you.
Accepted Answer
Hi there,

I have solved your breadcrumb issue.

http://prntscr.com/knouia

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # Permalink
Responses (6)
Thanks for your support.


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 1
Thanks for your support.
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 2
Great Toufiq, thanks :D
I made the change on the production site and it works.

One thing still not working:
On this page I've put all albums lists made with modules inserted into an SP Page Builder Page. Of course, when clicking an album, the url is /component/speasyimagegallery/... so breadcrumbs display nothing. Is there a way to to do it ?

Thanks again, best.


Hi there, Thanks for your reply. Sorry to say that, this is not possible. Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 3
Great Toufiq, thanks :D
I made the change on the production site and it works.

One thing still not working:
On this page I've put all albums lists made with modules inserted into an SP Page Builder Page. Of course, when clicking an album, the url is /component/speasyimagegallery/... so breadcrumbs display nothing. Is there a way to to do it ?

Thanks again, best.
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 4
Hi,
Thanks for your query. I think this is an issue of wrong aliases.
Please PM me your admin access.
click on my avatar to get that option

-Best Regards
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.