1. eShopper
  2. Saturday, 23 February 2013
The template work on joomla 2.5 or 3?
Regard
Responses (1)
Sorry, it not work with Joomla 2.5 or 3.0. You can check http://demo.joomshaper.com/joomla25/istore/ or http://demo.joomshaper.com/joomla25/crux/ . Those are ecommerce template.

Regards.
  1. more than a month ago
  2. eShopper
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.