1. neiloo
  2. Financial News
  3. Tuesday, 29 January 2013
On the template main info page it says "Compatibility: Joomla 2.5/3.0+"
Everywhere else in docs or files it only says "2.5".
Will this template run ok on Joomla 3.0?
Thanks
Responses (1)
Accepted Answer Pending Moderation
Financial News template is Compatibility with Joomla 2.5 and 3.0+
  1. more than a month ago
  2. Financial News
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.