1. Floox
  2. Monday, 25 May 2020
Hello,

where url feed generation can be turned off
https://www.comsecom.cz/en/aktuality?format=feed&type=atom

Thank you.

Regards Milan
Accepted Answer
BTW
In Articles > Options (top right corner) > Integration > Show Feed Link : Hide

It should help. But as I told before, It's Joomla general question.

hde.png
Attachments (1)
  1. more than a month ago
  2. Floox
  3. # Permalink
Responses (12)
Ahoj,
this is question for Official Joomla Forum
  1. more than a month ago
  2. Floox
  3. # 1
Hello,
OK I'll look at the Joomla forum
Regards Milan
  1. more than a month ago
  2. Floox
  3. # 2
Great, I set it up.

I'm still working on the 404 page - example: https://www.comsecom.cz/xxx

1. / I can't find the translation
Page not found
I tried to set COM_SPPAGEBUILDER_ERROR_PAGE_NOT_FOUND and it doesn't work

2. / I don't know where to edit Copyright
currently is: Copyright © 2017 Floox. Design & Development By JoomShaper
to display: Copyright © 2020 ComSeCom s.r.o.
  1. more than a month ago
  2. Floox
  3. # 3
ad 2) This is from Template Options > Basic > Footer > Copyright

Yes, and it was described here
Support > Documenation > Helix > Helix3 > Basic Settings > Footer
  1. more than a month ago
  2. Floox
  3. # 4
ad 1) Maybe because this phrase is always from Joomla itself or template language file.
  1. more than a month ago
  2. Floox
  3. # 5
ad 2) This is from Template Options > Basic > Footer > Copyright

Yes, and it was described here
Support > Documenation > Helix > Helix3 > Basic Settings > Footer


In the Footer settings I have in all templates Copyright © 2020 ComSeCom s.r.o.
Copyright © 2017 Floox. Design & Development By JoomShaper only appears on error 404
  1. more than a month ago
  2. Floox
  3. # 6
ad 1) Maybe because this phrase is always from Joomla itself or template language file.


Unfortunately you are not right, I searched for the text "Page not found" in the source code floox_quickstart_j3_v1.7.zip and I found that the text is directly in the file components/com_sppagebuilder/controller.php on line 35,
so it is not possible to create a translation but edit the file :-(
After updating SP Page Builder everything will be lost :-(
This should be addressed by programmers in the next SP Page Builder update.
  1. more than a month ago
  2. Floox
  3. # 7
ad 2) This is from Template Options > Basic > Footer > Copyright

Yes, and it was described here
Support > Documenation > Helix > Helix3 > Basic Settings > Footer


In the Footer settings I have in all templates Copyright © 2020 ComSeCom s.r.o.
Copyright © 2017 Floox. Design & Development By JoomShaper only appears on error 404


line 89 again inserted text directly into the code :-(
/templates/shaper_floox/error.php
<p>Copyright © 2017 Floox. Design & Development By <a href="index.php">JoomShaper</a></p>
  1. more than a month ago
  2. Floox
  3. # 8
Indeed, in some old templates you have to edit > templates/shaper_floox/error.php
  1. more than a month ago
  2. Floox
  3. # 9
Indeed, in some old templates you have to edit > templates/shaper_floox/error.php


I found out that in SP Builder Pro not everything is translated into Czech. If I want to be involved in the translation, what do I have to do for it?

Thanks Milan
  1. more than a month ago
  2. Floox
  3. # 10


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.