1. regioprint
  2. SP Page Builder 3.x
  3. Saturday, 22 February 2020
Hi,

when i activate Lazy Load, no display of the poster image in the video.

Helix 3, SPPB 3.7. Joomla 3.9.15, PHP 7.3

thx for help

Dietmar
Accepted Answer
Accepted Answer Pending Moderation
Hi there.

Thanks for your PM. After cleaning cache It works fine here
https://prnt.sc/raoh2i

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (16)
Accepted Answer Pending Moderation
Hi there,

Thanks for contacting us. Please share a screencast video about your issue. It will be better to understand the issue.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi there,

Thanks for contacting us. Please share a screencast video about your issue. It will be better to understand the issue.

-Thanks


sure...
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Hi there,

Thanks for your feedback. Where is the screencast video?

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Hi there,

Thanks for your feedback. Where is the screencast video?

-Thanks


I do not understand what you mean. Do you mean the life url?

best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks


Hi Toufiq, i see you use HU, but what abaout my problem in Helix 3? What do you mean with "screencast"
?
best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks


Hi Toufiq, i see you use HU, but what abaout my problem in Helix 3? What do you mean with "screencast"
?
best regards


Hi there, Please clear the browser cache and check again. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks


Hi Toufiq, i see you use HU, but what abaout my problem in Helix 3? What do you mean with "screencast"
?
best regards


Hi there, Please clear the browser cache and check again. Thanks


Hi, i do so, but no result. Here the url: VTL Polstermöbel

regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks


Hi Toufiq, i see you use HU, but what abaout my problem in Helix 3? What do you mean with "screencast"
?
best regards


Hi there, Please clear the browser cache and check again. Thanks


Hi, i do so, but no result. Here the url: VTL Polstermöbel

regards


Hi there, Please provide me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9
Accepted Answer Pending Moderation
Hi there,

Thanks for your reply. I have checked the same thing from my end and it works fine.

https://helix-framework.org/toufiq/helixpagebuilder_two/

-Thanks


Hi Toufiq, i see you use HU, but what abaout my problem in Helix 3? What do you mean with "screencast"
?
best regards


Hi there, Please clear the browser cache and check again. Thanks


Hi, i do so, but no result. Here the url: VTL Polstermöbel

regards


Hi there, Please provide me the Joomla administrator access via PM. Thanks


i send you PM
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 10
Accepted Answer Pending Moderation
Hi there,

I'm having the exact same problem here: estudiovni.net

I have Lazy load active, and tried cleaning the cache (both Joomla's and in my browser) with no luck.
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 11
Accepted Answer Pending Moderation
Hi there,

I'm having the exact same problem here: estudiovni.net

I have Lazy load active, and tried cleaning the cache (both Joomla's and in my browser) with no luck.


Hi there, Thanks for contacting us. Please check the screenshot.

https://prnt.sc/spjynw

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 12
Accepted Answer Pending Moderation
Thanks Toufiq, so there's no workaround for this?

My website is image heavy and I'd rather have the great Lazy load option active.

Hope to see a solution in a future SP Page Builder version, it's a great tool!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 13
Accepted Answer Pending Moderation
Thanks Toufiq, so there's no workaround for this?

My website is image heavy and I'd rather have the great Lazy load option active.

Hope to see a solution in a future SP Page Builder version, it's a great tool!


Thanks for your feedback. We will try to improve in the future :)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 14
Accepted Answer Pending Moderation
i do have the same problem with the latest version of PB Pro. Is a workaround of fix available in the meantime?

Thanks
Stefan
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 15


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.