1. Jakeza
  2. Travelia
  3. Friday, 17 July 2020
Dear Madam, dear Sir,

Please, my site can no longer go offline despite the fact that I put the offline mode (maintenance) on.
Can you assist me please ?
(I emptied the different caches).

I thank you in advance for your answer
Best regards
Responses (8)
Accepted Answer Pending Moderation
Hi,
Set Offline mode in Joomla Global Configuration from this area should be working every time.
  1. more than a month ago
  2. Travelia
  3. # 1
Accepted Answer Pending Moderation
yes, theoretically indeed.
But this is not the case.
However, I looked and there is an offline file in the template folder, I emptied the caches (...); I do not understand why it does not work.
  1. more than a month ago
  2. Travelia
  3. # 2
Accepted Answer Pending Moderation
You can delete it for test purposes.
I guess, offline mode you need for short period of time, so use solution from Joomla itself
  1. more than a month ago
  2. Travelia
  3. # 3
Accepted Answer Pending Moderation
I tried this but the offline mode does not work. I am sorry.
  1. more than a month ago
  2. Travelia
  3. # 4
Accepted Answer Pending Moderation
Make a test, make Prostar default template for 60sec, and check again.
  1. more than a month ago
  2. Travelia
  3. # 5
Accepted Answer Pending Moderation
I thank you Paul.
I had tried this option but the offline mode still does not work.
A real mystery ...

Thereby, I placed a popup window to access the login module at the opening but it is not normal that the offline mode does not work .:o

Best regards
  1. more than a month ago
  2. Travelia
  3. # 6
Accepted Answer Pending Moderation
yes, indeed.
Maybe your Joomla doesn't want to be turned off :p
  1. more than a month ago
  2. Travelia
  3. # 7
Accepted Answer Pending Moderation
I also thought about that indeed.
Keep the site open!
:)
Thank you !
  1. more than a month ago
  2. Travelia
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.