1. Puntje
  2. Politist
  3. Monday, 04 September 2017
Hi

I have an weared shape of the logo (last image is the one that is good) and i also like to disable post format (first image) in content, how can i disable the post format


post-format {
background: #ed1c24;
}


i can give an link by pb

Thank you
Attachments (4)
Responses (10)
Accepted Answer Pending Moderation
Hi,
ad 2) Post format icons you can disable from Template > Blog settings
Attachments (1)
  1. more than a month ago
  2. Politist
  3. # 1
Accepted Answer Pending Moderation
ad 1) About logo shape
It can be caused by:
a) too small column size for Logo area (Layout settings)
b) Or this default style:

#sp-header .logo h1 img, #sp-mobile-header .logo h1 img {
max-height: 65px;
}


which can be override by you.

I need see URL to tell more.
  1. more than a month ago
  2. Politist
  3. # 2
Accepted Answer Pending Moderation
I think it must have more width otherwise the logo gets to small

ad 1) About logo shape
It can be caused by:
a) too small column size for Logo area (Layout settings)
b) Or this default style:

#sp-header .logo h1 img, #sp-mobile-header .logo h1 img {
max-height: 65px;
}


which can be override by you.

I need see URL to tell more.
  1. more than a month ago
  2. Politist
  3. # 3
Accepted Answer Pending Moderation
Maybe, but without URL - those are only academic considerations.
  1. more than a month ago
  2. Politist
  3. # 4
Accepted Answer Pending Moderation
I will give an pb
Maybe, but without URL - those are only academic considerations.
  1. more than a month ago
  2. Politist
  3. # 5
Accepted Answer Pending Moderation
Waarschuwing
De combinatie van gebruikersnaam en wachtwoord is niet correct of u heeft nog geen account.
:(
  1. more than a month ago
  2. Politist
  3. # 6
Accepted Answer Pending Moderation
I send you an new pb
  1. more than a month ago
  2. Politist
  3. # 7
Accepted Answer Pending Moderation
Yes, I made small correction in Layout settings only.
---
Please check now and let me know, thanks
  1. more than a month ago
  2. Politist
  3. # 8
Accepted Answer Pending Moderation
the tablet iPad portrait and landscape logo is not correct. Also logo on one place not 100% round with even width and height.

is code for mobile

@media only screen and (max-device-width: 480px) {
#sp-header .logo h1 img {
height: auto;
margin-top: -1px;
}


Must be the code for full computer screen large and very large. I'm looking for the media query

#sp-header .logo h1 img, #sp-mobile-header .logo h1 img {
max-height: 65px;
padding-left: 32px;
}
Attachments (2)
  1. more than a month ago
  2. Politist
  3. # 9
Accepted Answer Pending Moderation
Probably there is problem with width, not height.

@media only screen and (max-device-width: 1024px) {
#sp-header .logo h1 img {width:auto;}
}
  1. more than a month ago
  2. Politist
  3. # 10


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.