1. SP Page Builder 3.x
  2. Sunday, 16 August 2020
Hi, I wanted to embed a video via the PageBuilder using the "Video" add-on that I want to have on the server.
It's an MP4 file that is just over 20MB. I wanted to upload the media / videos with the PageBuilder (3.7.3) and I always get the error message "Upload Failed". Before that, he had started uploading the video up to 100%, but then ended with the error message mentioned.

I'm completely desperate :-(

Greetings daniel
Accepted Answer
With youtube, there is ONE BIG problem, Google can delete your video anytime just like that.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (5)
Hi,
a quick fix is....
1) Upload a small video clip file (1MB) which the same filename as the BIG one.
2) Then using FTP tool just replace files.

60sec task
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Good idea
he now also accepts the video, unfortunately he only plays the sound but no image :-(
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Is the video correct?

Anytime you can use default HTML5 player code inside Raw HTML addon to check



<video width="320" height="240" autoplay>
<source src="/forums/images/video-clip.mp4" type="video/mp4">
Your browser does not support the video tag.
</video>


more
https://developer.mozilla.org/en-US/docs/Web/HTML/Element/video
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Vielen Dank :-)
Ich probier das mal aus...
Über Youtube läuft es, ich will es aber nicht über Youtube einbinden sondern unabhängig davon diretk vom Server holen.
Gruß Daniel
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.