1. Pavel
  2. SP Page Builder 3.x
  3. Monday, 16 April 2018
Hi. When I use the video background the overlay is not displayed in the front end editor.
http://dl4.joxi.net/drive/2018/04/16/0008/0401/545169/69/8d71dccb29.png
But in live view it works.
http://dl3.joxi.net/drive/2018/04/16/0008/0401/545169/69/38ae0b15ed.png
Accepted Answer
Accepted Answer Pending Moderation
Hi,
oh, I will ask for a fix.
Thank you for finding
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (8)
Accepted Answer Pending Moderation
I guess you don't have access to SPPB updates, so maybe I will update your SPPB then you will check again,
otherwise it's doesn't make sense.
----
Click to my avatar - there is private message button, use it to send me access to your site
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
I have 3.1.3 and the option for the overlay is here. As I said, the overlay is there, but it is ordered under the video, rather than above, which suggests that it is more of a bug than a lack of feature.
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
This option is available in SP Page Builder Pro 3.2.x
I do not know which version you have. Just tell me.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Thank you for your answer. Sorry I am not sure I understand. Do you mean that I have to purchase a SPPB plan on top of my template?
I purchased a template, but I have to pay more to get it to work as expected? Surely I am mistaken right?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Probably you have to update SPPB Pro to last stable version.
And this step request SPPB Subscription.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
On my site it's working pretty well.
SP Page Builder 3.2.6(7) + Helix ultimate 1.0.3

OKI.jpg

and
Rabbit video - Without Overlay BG color
without.jpg
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
I have the same issue with the overlay not displaying.

EDIT: when looking a the page code, the overlay is there, but it is placed under the video, not above.

How can we fix this?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.