1. Wayne Corp
  2. Monday, 20 July 2020
Hello,

I made a big mistake and I upgraded Joomla to 3.9.20, but I discovered that my template, Wayne Corp, is not compatible and now my site is down. Could you please upgrade right away? I will pay. Please let me know as soon as possible.

http://www.bbala.org

Thank you,
Sarah
Responses (18)
Hi, let me check first.
  1. more than a month ago
  2. Wayne Corp
  3. # 1
What I noticed, it's that even with the raw Helix Ultimate template there is the same problem.
So it's something else, deeper. I will try to find out.
  1. more than a month ago
  2. Wayne Corp
  3. # 2
Take you very much for checking into it.
  1. more than a month ago
  2. Wayne Corp
  3. # 3
Opss. My mistake.
Please recover original .htaccess file, and set PHP 7.2
---
I noticed that website also doesn't work on T4 template.
Only on Protostar (old)
  1. more than a month ago
  2. Wayne Corp
  3. # 4
To be honest, I still don't know what is wrong.
  1. more than a month ago
  2. Wayne Corp
  3. # 5
Hi Paul,

The site is set to PHP 7.2. I will see about the .htaccess file. Thanks.

I hope that someone can help figure this out. I will pay for the tech support.
  1. more than a month ago
  2. Wayne Corp
  3. # 6
Now I have to go to sleep, a late hour here, but tomorrow I will take a look, I promise.
  1. more than a month ago
  2. Wayne Corp
  3. # 7
BTW
As I said, please DELETE current .htaccess file (!)
2 Step: put a new one from Joomla package (htaccess.txt) then rename into .htaccess or leave it

because now is Error 503 :(
  1. more than a month ago
  2. Wayne Corp
  3. # 8
Oh OK, I will delete and replace the file. Thank you. Have a good sleep.
  1. more than a month ago
  2. Wayne Corp
  3. # 9
Really hard case,
I will make a website copy and I will work on my server to check deeper.
  1. more than a month ago
  2. Wayne Corp
  3. # 10
Thank you very much for checking deeper.
  1. more than a month ago
  2. Wayne Corp
  3. # 11
On my private server (website clone) I disabled all modules, components and plugins, reinstalled core files , used different template but still no progress.
X-Files case.

---
Can you contact hosting support to recover the website from the day when or before all worked correctly. They should have a backup. They may start from the database only.
It may help.
  1. more than a month ago
  2. Wayne Corp
  3. # 12
Unfortunately my client didn't have the backup service on their plan. I was unaware. We have purchased it now, but we are out of luck, I guess.

I will have to rebuild the site. I am glad to I still have access to the content to copy. Thank you for our help. I truly appreciate you taking a deeper look.

Can you please confirm the latest Joomla version that is compatible with the Wayne Corp template? I don't want to have the same issue with the rebuild. Thanks.
  1. more than a month ago
  2. Wayne Corp
  3. # 13
I will answer you in this way:
I tested your website with raw Helix3, raw Helix Ultimate etc. this same issue.

My version of Wayne is working fine on PHP 7.2/PHP 7.3 and J3.9.20
  1. more than a month ago
  2. Wayne Corp
  3. # 14
Oh, OK. Yes, then a full rebuild is in order. I will handle it. Thank you.
  1. more than a month ago
  2. Wayne Corp
  3. # 15
Hello Paul,

I have rebuilt the site in a subdomain and I installed it using a new database. I tried connecting to the existing database and I broke the strings that connected it to live site so I started over and installed the Wayne Corp Quickstart package using a new database.

Now my question is, how do I move the rebuilt site to the live folder and connect it to the existing database? Or do I need to export the users and import them into the subdomain site as well as copy over all the images?

Any advice with how to transfer the rebuilt site to live and connect it to the existing database would be greatly appreciated.

Thank you,
Sarah
  1. more than a month ago
  2. Wayne Corp
  3. # 16
Tip:
you have to export-import selected tables from the database. MySQL or Adminer.
But it will replace, not join content.
- - - - -
To connect-join (if I understand well old content with new one) you have to use extra extension* for migration. I have done it (both) in past, but for sure it's beyond joomshaper support. Sorry.


*J2XML import - export (may help)
  1. more than a month ago
  2. Wayne Corp
  3. # 17
OK, thank you for your advice. I appreciate it.
  1. more than a month ago
  2. Wayne Corp
  3. # 18


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.