1. EduCon
  2. Tuesday, 04 August 2020
I try to update via the Joomla update menu but it returns an error and says to download the package manually,

  • shaper_educon
  • SP LMS
  • SP Page Builder Pro


1. Is it safe to download and install educon 2.8 over my 2.6 install?
2. SP Page Builder Pro does not download at all, how can I get it?

Thanks
Responses (1)
Hi,
ad 1) yes, but full BACKUP first !
ad 2) Now you cannot, you don't have SPPB subscription to get updates of this component.
https://www.joomshaper.com/pricing#page-builder

Now you can order for $39 only
  1. more than a month ago
  2. EduCon
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.