1. Jerry Johnson
  2. SP Page Builder 3.x
  3. Saturday, 07 April 2018
Had been runing MACRO under JOOMLA 3.7.4.

My developer license expired, so I renewed. Was dazzled by your presentation of PAGE BUILDER PRO...so updated on the site.

Immediately...when I accessed a page I got the following URL:

https://www.radiotalentpool.com/administrator/index.php?option=com_sppagebuilder&view=page&layout=edit&id=1

....and immediately it displays A WHITE SCREEN and will go no further.

I was within nano-seconds of launching a membership site with this template...and NOW I'M STRESSED OUT!!!

I restored the entire site to an earlier backup....but I keep getting the same results.

Since then I've updated to the latest JOOMLA 3.8.6...but I'm in a quagmire...and probably compounding problems.

HELP!!!
Accepted Answer
Accepted Answer Pending Moderation
Jerry said:
"It was JCE Editor....after being pitched PRO...I figured out I could update it to latest version through EXTENSIONS.

Immediately...EVERYTHING RESTORED.

Thanks much for your guidance.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (21)
Accepted Answer Pending Moderation
Hi Jerry,
1) Please update all extensions you have there, and update editor JCE too (!)
2) Then please update template as well

If 1 & 2 will not - please use PM and send me access to Joomla Admin, I will check.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Just opened your reply.

Will go to work on this now.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
This fixed that problem. Turned out to be JCE Editor. Updated everything...including MACRO extension...

1) Full Width Slide Show works in desktop....but not for tablet or smart phone as previous.
2) Also...cannot get Full Width Slide show to work in any new page I generate using Pagebuilder Pro 3.x

This is by building a new page...selecting the slideshow from the add-ons....and even duplicating all the
setting of the original show on my site...then trying to PREVIEW it. Nothing appears in the slot it should be appearing.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Full Width Slider is assigned to template only, it cannot be used if there is different template set as default.
But you can replace it with Carousel Pro or Carousel.
Both have similar features and appearance.
---
You can send me access to joomla admin, so I will be able to check
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Gotcha....well my Home Page is the MACRO HOME PAGE. If you can check out why it no longer works on smaller screens, I'd appreciate it.

https://radiotalentpool.com
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
JJ
Jerry Johnson
Less than a minute ago #Permalink


Gotcha....well my Home Page is the MACRO HOME PAGE. If you can check out why it no longer works on smaller screens, I'd appreciate it.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Got notification in e-mail. Not sure after responding if was secure to provide credentials. You should have info on hand from prior service. If not...make it clear how to provide credentials to you.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
Just use PM to send me access.
---
But I see it works , so you have to give me more details, what is wrong.
mobile.png
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
Accepted Answer Pending Moderation
Just use PM to send me access.
---
But I see it works , so you have to give me more details, what is wrong.
[attachment]mobile.png[/attachment]


Not working on either my Samsung Galaxy Smartphone....or Samsung Galaxy Tablet.
Just checked...still not working. Screen opens immediately on Blog Position.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9
Accepted Answer Pending Moderation
Not sure what you mean by PM. Through this AP....I can not distinguish what is secure
and what is not on Joomshaper...I don't want to post this info to forum.

Please advise
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 10
Accepted Answer Pending Moderation
Just noticed....NO DROP DOWN MENU either. Perhaps it's because of slide show missing....I notice
the bouncing arrow that usually appears under the slideshow...on top of the black bar at top of the screen.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 11
Accepted Answer Pending Moderation
PM = Private Message here, on forum.
Just click to my avatar.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 12
Accepted Answer Pending Moderation
On HTC One (Android)
I see slider (homepage)
[=] menu also working

Tomorrow I will check on Samsung Tab
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 13
Accepted Answer Pending Moderation
Still getting no results....no slider. Odd...always was good with both mobile devices in the past...before the update.

Tablet = Samsung SM-T310 Android version 4.4.3 utilizing Norton 360 for virus protection on both.

Phone= Samsung SCH-S968C Android version 4.1.2
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 14
Accepted Answer Pending Moderation
Samsung Tab4 - slider is OK, menu - OK
Xiamomi smartphone - slider is OK, menu - OK
--
Please try from fresh device, take phone from wife, mom, kid ??
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 15
Accepted Answer Pending Moderation
i also got this white screen bug - i got my screen back by deleting cache files in firefox
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 16
Accepted Answer Pending Moderation
that's why I asked Jerry to check on fresh device!
Cleaning cache in mobile browser is not so easy, but 3x refresh should help.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 17
Accepted Answer Pending Moderation
Paul....

Thank you so much for your patience with all this. I tried on my wife's Samsung Tablet....both slider and menu work fine.

I can't figure out how to clear the cache on these mobile devices. Previously I had restarted them...but got the same results.

Thanks for all your help.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 18
Accepted Answer Pending Moderation
I always push refresh icon 3 or 4x times. :p :D
Beside every Andorid device allows you to install 5 alternative browsers,
I have Firefox, Firefox beta, Chrome, Opera, Brave ...
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 19
Accepted Answer Pending Moderation
Will begin your REFRESH regimin....thanks, Paul.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 20


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.