1. OneClip
  2. Monday, 06 January 2020
Hi

I am getting the #undefined when I add a link to a page.

I understand that adding " no-scroll" in the helix menu css class for the link will fix this.


http://friendsofsierrapark.com/#undefined

On this site articles1 & 2 have the " no-scroll" added the link to Article 3 does not.


This is a messy thing to remember each time a menu item is added.

Is there something I can do so that I don't have to add " no-scroll" each time I add a menu item?
Is there a way to turn off the helix menu? Would that work?


Thank you

Allen
Accepted Answer
Hi there,

Sorry for the inconvenience. Please add home class inside the home menu item menu parameters like as no-scroll class.

-Thanks
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (1)


There are replies in this post but you are not allowed to view the replies from this post.


This forum is archived

This forum has been archived. Please use JoomShaper official support system.