1. Helix Ultimate
  2. Thursday, 07 February 2019
Changing colors is not possible with Helix Ultimate. I have seen multiple posts of other customers having the same issue as I. It is 100% not a cache issue as I have done extensive testing in the last 48 hours.

Please provide an update for customers to use so when they use Helix Ultimate to change background colors, link colors, etc. it actually works.
Responses (8)
Why is support not answering my question? I paid money for this extension and am not getting support?
  1. more than a month ago
  2. Helix Ultimate
  3. # 1
Hi Mike,


I feel your pain. I also am having this issue. the custom colors in helix have absolutely no correlation to what is showing up in the configuration lists. And it is full-on random colors, reds, greens, pinks, purples. I saw one "solution" as doing custom.css to change the color, at that rate, considering all the selectors it would make more sense to change in template.css find/change.

I like the older version of helix where you could change the existing presets.

Hope we get some kind of response. or a fix down the line.


Actually... It is the cache. Just hard refresh, it should work out. Good luck.
  1. more than a month ago
  2. Helix Ultimate
  3. # 2
Hi Mike,


I feel your pain. I also am having this issue. the custom colors in helix have absolutely no correlation to what is showing up in the configuration lists. And it is full-on random colors, reds, greens, pinks, purples. I saw one "solution" as doing custom.css to change the color, at that rate, considering all the selectors it would make more sense to change in template.css find/change.

I like the older version of helix where you could change the existing presets.

Hope we get some kind of response. or a fix down the line.


Actually... It is the cache. Just hard refresh, it should work out. Good luck.


Hi Ena,

Unfortunately it's not working still. I have no cache on either the website, the server, or my browser.
  1. more than a month ago
  2. Helix Ultimate
  3. # 3
Hi Mike,


I feel your pain. I also am having this issue. the custom colors in helix have absolutely no correlation to what is showing up in the configuration lists. And it is full-on random colors, reds, greens, pinks, purples. I saw one "solution" as doing custom.css to change the color, at that rate, considering all the selectors it would make more sense to change in template.css find/change.

I like the older version of helix where you could change the existing presets.

Hope we get some kind of response. or a fix down the line.


Actually... It is the cache. Just hard refresh, it should work out. Good luck.


Hi Ena,

Unfortunately it's not working still. I have no cache on either the website, the server, or my browser.




I was having this issue with all Joomshaper templates with changes not reflecting. I found in my case that I had turned "off" the compile SCSS to CSS setting in the advanced tab. Doing so left the "older" style settings. When I reactivated and "saved", my changes took effect.

So, you might try toggling that setting on/off during change to see if there isn't just an old file that's loading and isn't yet rewritten by the compile function.

Cheers
  1. more than a month ago
  2. Helix Ultimate
  3. # 4
Hi Mike,


I feel your pain. I also am having this issue. the custom colors in helix have absolutely no correlation to what is showing up in the configuration lists. And it is full-on random colors, reds, greens, pinks, purples. I saw one "solution" as doing custom.css to change the color, at that rate, considering all the selectors it would make more sense to change in template.css find/change.

I like the older version of helix where you could change the existing presets.

Hope we get some kind of response. or a fix down the line.


Actually... It is the cache. Just hard refresh, it should work out. Good luck.


Hi Ena,

Unfortunately it's not working still. I have no cache on either the website, the server, or my browser.




I was having this issue with all Joomshaper templates with changes not reflecting. I found in my case that I had turned "off" the compile SCSS to CSS setting in the advanced tab. Doing so left the "older" style settings. When I reactivated and "saved", my changes took effect.

So, you might try toggling that setting on/off during change to see if there isn't just an old file that's loading and isn't yet rewritten by the compile function.

Cheers


Thanks, Ena. But that's not working either.
  1. more than a month ago
  2. Helix Ultimate
  3. # 5
Yes, in some cases the only way is to use custom.css file.
sorry, I also wait for Helix update :(

https://www.joomshaper.com/blog/which-line-of-css-i-have-to-edit-code-inspector-in-action
  1. more than a month ago
  2. Helix Ultimate
  3. # 6
I have the same problem
  1. more than a month ago
  2. Helix Ultimate
  3. # 7
Use this advice as I gave above
  1. more than a month ago
  2. Helix Ultimate
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.