1. Riku Lahteenmaki
  2. SP Tweet (Module)
  3. Wednesday, 09 October 2019
Twitter module is often blank, no tweets showing. Sometimes they will appear after cleaning cache. But for now, I have disabled all caches. Still, sometimes tweets are showing, sometimes not. When the module is blank, reloading the page does not help either.
Accepted Answer
Accepted Answer Pending Moderation
Hi,
this is an old module, please test a different one from JED , sorry I cannot help more today

https://extensions.joomla.org/tags/twitter-display/
  1. more than a month ago
  2. SP Tweet (Module)
  3. # Permalink
Responses (5)
Accepted Answer Pending Moderation
In general, my last night though was to use 2nd module to test where the problem may be.
  1. more than a month ago
  2. SP Tweet (Module)
  3. # 1
Accepted Answer Pending Moderation
Found out more detail: Joomla caches were disabled and after clearing Firefox cache the tweets were showing until I turned on Joomla system cache. After the first refresh the tweets disappeared (even though the module has Advanced -> 'No caching' option selected). Clearing Firefox cache did not help. Then, turning off system cache did not help either, for a moment. Not even with Firefox cache cleared and refreshing the page several times. But after a while the tweets started to show again.
So, the issue seems to the Joomla system cache. Something is wrong there, because the module should not even be cached (Module options no caching selected).
  1. more than a month ago
  2. SP Tweet (Module)
  3. # 2
Accepted Answer Pending Moderation
The same happens with the Page cache: after turning on Page cache the tweets disappeared. After turning off Page cache and clearing browser and Joomla caches and refreshing the page the tweets are not showing for a while. But in 5-10 minutes they are displayed again.
  1. more than a month ago
  2. SP Tweet (Module)
  3. # 3
Accepted Answer Pending Moderation
This is rather mysterious. Caches disabled the tweets were showing after several refreshes. But after browsing a few other pages of the site and retuning to the Twitter module page they had disappeared again. After a while they started to show (with browser cache cleared, not sure if this had the impact though).
  1. more than a month ago
  2. SP Tweet (Module)
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.