1. Finatic
  2. Friday, 14 August 2020
The module position where the services menu is set, when I publish more than four items each becomes two lines. Language changer and login are unpublished but the module position with the menu has not expanded into the space that the language switcher and login were in
Attachments (1)
Accepted Answer
Hi,
Please use the following code to your custom.css file:

@media (min-width: 992px)
{
#sp-top1.col-lg-6 {
flex: 0 0 100% !important;
max-width: 100% !important;
}
}


Best Regards
  1. more than a month ago
  2. Finatic
  3. # Permalink
Responses (5)
Hi,
I think you have to change the column grid to expand the space!
Would you please give me your site URL here to check the issue better?

Best Regards
  1. more than a month ago
  2. Finatic
  3. # 1
The template doesn't allow for the top positions to be changed, at least not from what I saw in the template options, this position seems to be apart of the preset header, thus the positions and their sizes do not appear in the list of customizable positions

shine.blackentre.com
  1. more than a month ago
  2. Finatic
  3. # 2
Instant Fix!!!
  1. more than a month ago
  2. Finatic
  3. # 3
Instant Fix!!!
Great to know that:)
  1. more than a month ago
  2. Finatic
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.