1. Kidzy
  2. Wednesday, 18 October 2017
Hi.
I bought your joomla template theme of Kidzy
and i installed it.its success but unfortunately have now this error.

This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "10.0.1.3|111.221.3.66|localhost|10.0.1.17|10.0.1.5|10.0.1.48888|119.148.8.85|local.jsdemo.ml|aplustvkids.com" to allow it or set it to "all" to allow all urls

i can't undestand, what is this matter
pleas help for it

thanks.
Attachments (1)
Accepted Answer
Hello there,

Send me your site admin login details via pm with this forum post url to check.

Thanks.
  1. more than a month ago
  2. Kidzy
  3. # Permalink
Responses (9)
Hi,

I have the same problem,
Can you please help?
  1. more than a month ago
  2. Kidzy
  3. # 1
Hi,

I have the same problem,
Can you please help?


Hello there,

Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains for the redirection via the module (input box)

Here you need to set "all"

Thanks
  1. more than a month ago
  2. Kidzy
  3. # 2
Thank you !
  1. more than a month ago
  2. Kidzy
  3. # 3
I had this problem too but a quick google search brought me straight to here.

I entered the word all in Components/AcyMailing/configuration/subscription/Allowed domains for the redirection via the module.

Good job the administration end did not fall over as well!

Anyway, above got my site working rather than see a box saying:

"This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "10.0.1.5|localhost|10.0.1.4|10.0.1.44|45.118.71.146|10.0.1.17|10.0.1.15|10.0.1.3|domain.com" to allow it or set it to "all" to allow all urls"

The quickstart package contains Joomla version 3.8.1. I updated to latest version 3.8.3 without a problem and site works.

Good luck everyone else!
  1. more than a month ago
  2. Kidzy
  3. # 4
Hi,

I have the same problem,
Can you please help?


Hello there,

Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains for the redirection via the module (input box)

Here you need to set "all"

Thanks


How can we do that? I cannot get to ADMIN folder because the redirect is not allowed.
  1. more than a month ago
  2. Kidzy
  3. # 5
Tip how-fix.jpg
Attachments (1)
  1. more than a month ago
  2. Kidzy
  3. # 6
Hi,

I have the same problem,
Can you please help?


Hello there,

Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains for the redirection via the module (input box)

Here you need to set "all"

Thanks


Hi there,

I have the same error and my page is not working now because of this error message. Further I don't have this option in Configuration / Subscription, see here: https://snipboard.io/xUCVTl.jpg

Where do I set this correctly in AcyMailing 6?

Thank you in advance.

best regards,
  1. more than a month ago
  2. Kidzy
  3. # 7
We are not AcyMailing developer nor support to give you a professional answer: why this happens, and how to change it.
Acyba has its own documentation + support forum, for example
https://forum.acymailing.com
  1. more than a month ago
  2. Kidzy
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.