1. OneClip
  2. Tuesday, 06 August 2019
Hi there,

I am not sture, if this is a PageBuilder or a template issue, but I changed settings in the Main Menu (Heiz -> no_scroll) and the slider on my homepage disappeared. Possibly it is a different reason, because when I remove "no_scroll" again, the slider still does not appear.

Please help!!!

Thank you in advance
Gernot
Responses (9)
Hi there,

Thanks for your query. Would you please share your site URL? I will check & get back to you soon.

-Thanks
  1. more than a month ago
  2. OneClip
  3. # 1
O.k., thank you so far.
Here is the URL: http://dorisbach1.alfahosting.org/db/
  1. more than a month ago
  2. OneClip
  3. # 2
Hi Toufiq,

do you have any hints or ideas?
  1. more than a month ago
  2. OneClip
  3. # 3
Hi,

the issue is resolved - I am not 100% sure, but it had to do with the menu-structure.

Regards
Gernot
  1. more than a month ago
  2. OneClip
  3. # 4
Sorry, the issue is not resolved. Now I have the slider on the Homepage, but not the menu?!
This happened, after I added the menu items to another menu that is connected to the off-canvas module.
  1. more than a month ago
  2. OneClip
  3. # 5
O.k. Seems now that everything runs smoothly - I was a bit confused concerting the Helix menu. But now, it works.
Thank you and have a good day.
Gernot
  1. more than a month ago
  2. OneClip
  3. # 6
Hi there,

I have visited your site and found some problems with the header. If you add this CSS code inside the custom.css file then your Header menu color and sticky header size will fix.


#sp-top-bar {
background-color: #f5f5f5;
color: #999999;
height: 30px;
}
#sp-header {
position: relative;
top: 0;
z-index: 10;
width: 100%;
height: 80px;
-webkit-transition: 400ms;
-o-transition: 400ms;
transition: 400ms;
}
#sp-header.menu-fixed {
position: fixed;
top: 0;
width: 100%;
height: 80px;
z-index: 9999;
padding: 0;
background-color: #ffffff;
-webkit-animation: fadeInDown .5s;
animation: fadeInDown .5s;
-webkit-box-shadow: 0 2px 5px rgba(0,0,0,0.15);
box-shadow: 0 2px 5px rgba(0,0,0,0.15);
}
.variation-corporate .sp-megamenu-parent >li >a {
color: #4f5362;
}


-Thanks
  1. more than a month ago
  2. OneClip
  3. # 7
Thank you! I will look deeply into it and check out, how this will effect the site.

Thank you once again and best regards
Gernot
  1. more than a month ago
  2. OneClip
  3. # 8
Thank you! I will look deeply into it and check out, how this will effect the site.

Thank you once again and best regards
Gernot


Hi there, Thanks for your reply. Please apply the CSS code & check the preview of your site. Thanks
  1. more than a month ago
  2. OneClip
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.