1. SP Page Builder 3.x
  2. Friday, 22 May 2020
Hi. Im new on SP page builder. I did activate and when i create a new page, i can not see the templates. Just got the msg: TEMPLATES NOT FOUND. I did uninstall the extension and reinstall it, clear the browser and activate again. getting the same error.

I DID TURN OFF MODSECURITY from the host server and did not work

I followed all these instructions and did not work:

First you have to download SP Page Builder Pro from here
https://www.joomshaper.com/downloads/extension/sp-page-builder-pro
Then you have to install it. Go to administrator-->extension-->install
After that you have to active it.Input your email and license key to SP Page Builder -> Pages -> Option (on the right) -> License & Update (input your email and license key) -> Save and Close.Your License Key is located in your Dashboard.
Then Clear Joomla and Browser cache.
-Best Regards

help
Attachments (1)
Accepted Answer
HI,
Please PM your login details so that I can check
Thank you
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (5)
HI,
Please PM your login details so that I can check
Thank you



sent
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Same problem here. I will PM you Mehtaz.
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
OK I will check
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
We have the same issue and after 3 days of searching, we found out it's because of Cloudflare. Send support a ticket and ask for them to resolves this, that's what i can suggest.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.