1. Wiebe
  2. SP Page Builder 3.x
  3. Monday, 10 August 2020
Hello, I get the message 'templates not found', when I want to build a new website. Never had this before, is there something wrong?

J 3.9.20
SP Pro 3.7.4
PhP 7.4
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Solved the problem by removing their IP: 185.94.230.102 from Cloudflare
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (6)
Accepted Answer Pending Moderation
Hi,
​First you have to download SP Page Builder Pro from here
https://www.joomshaper.com/downloads/extension/sp-page-builder-pro
​Then you have to install it. Go to administrator-->extension-->install
​After that you have to active it.Input your email and license key to SP Page Builder -> Pages -> Option (on the right) -> License & Update (input your email and license key) -> Save and Close.Your License Key is located in your Dashboard.
​Then Clear Joomla and Browser cache.
​-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation

Hi,
​First you have to download SP Page Builder Pro from here
https://www.joomshaper.com/downloads/extension/sp-page-builder-pro
​Then you have to install it. Go to administrator-->extension-->install
​After that you have to active it.Input your email and license key to SP Page Builder -> Pages -> Option (on the right) -> License & Update (input your email and license key) -> Save and Close.Your License Key is located in your Dashboard.
​Then Clear Joomla and Browser cache.
​-Best Regards


We are working years and years with SP PageBuilder Pro (we did the Dutch translation) and I can tell you, that is not the problem and won;t help or work. I contacted or hosting provider, because we think it's because of something they changed and the reason I think this (I post it here, so people can read this and maybe get help from my reply); all the other build websites, made in SP PageBuilder, now have the same issue. We can't build a new page, based on the template bundles.

When we know what caused this, I'll post it here. Thanks for your reply, but it's not what this is about.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
PM me your administrative info I need to check
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
PM me your administrative info I need to check


Tell me, in reply to my PM, what you exacly need. Would like to work again tomorrow ;)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
The problem seems to be Cloudflare: :(

<title>Attention Required! | Cloudflare</title>
Cloudflare Ray ID: 5c19b0818c8ed901 • Your IP: 185.94.2xxx.xxx • Performance & security by Cloudflare

I'll send you a PB with the information our hosting company found in the logs.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.