1. Design
  2. Wednesday, 16 February 2011
I've downloaded a few templates from JoomShaper and none of my templates are installing correctly. The formatting is completely missing and I've tried it on several different versions of Joomla. From 1.5.13 up to 1.6 and I can't get any of them to work.

Here is an example of what is happening... (this one I tried using the Frequent template)

http://aitkids.com/apre2/

Also, I tried uploading through extentions Install/Uninstall and even manually using FTP. Neither worked. My Joomla works fine with the pre-installed templates.

Any suggestions? I feel like I've tried everything. :S
Responses (3)
Try to switch old template and let me if it is working or not?
  1. more than a month ago
  2. Design
  3. # 1
I switched it the Milkyway template and everything appears fine.

aitkids.com/apre2
  1. more than a month ago
  2. Design
  3. # 2
Please open a support ticket with the admin access.
  1. more than a month ago
  2. Design
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.