1. SP Simple Portfolio
  2. Thursday, 09 April 2020
Hi
When I try to create an item, I can't assign a tag. The dropdown menu is empty.
And when I try to assign a tag to a category appears a error message, with no more explanations.
Many thanks for your support
Accepted Answer
Hi there,

Thanks for contacting us. I have checked my and no problem found.

https://prnt.sc/rzx6mx

https://helix-framework.org/toufiq/pagebuilder/administrator

Administrator access sent you via PM.

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # Permalink
Responses (7)
Hi
I can see my mistake. The component has its own tags. I was looking for Joomla content tags but you must define new ones in the component.
Is there a way to use system tags?
Many thanks for your help
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 1
Hi there, Please check the screenshot to create new tag.

https://prnt.sc/s0hggs

-Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 2
Thanks, but i'd like to use the Joomla content tags, not create a new ones.
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 3
Thanks, but i'd like to use the Joomla content tags, not create a new ones.


Hi there, Sorry to say that, you cannot use the Joomla content tags inside the simple portfolio. Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 4
OK. Thanks!!
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 5
OK. Thanks!!


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. SP Simple Portfolio
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.