1. Eliana Delgado Fadel
  2. Spectrum
  3. Tuesday, 20 June 2017
Hello,

Se submenu "seguros", as can be seen in the attachment, is not aligned properly.

Any ideas why?

Thanks,

Gustavo
Accepted Answer
Accepted Answer Pending Moderation
Hi there,

Go to template.css file at line number 903 and replacing following code:

.sp-megamenu-parent .sp-dropdown.sp-dropdown-main.sp-menu-full {
left: auto;
/* right: 0; */
}

Thanks.


Solved. But when I update the template this will be rolled back? I tried to add this to the custom.css but it didn't work.
  1. more than a month ago
  2. Spectrum
  3. # Permalink
Responses (8)
Accepted Answer Pending Moderation
Hi there,

I can't see any attachment. Please update it again and give me the site url too.

Thanks.
  1. more than a month ago
  2. Spectrum
  3. # 1
Accepted Answer Pending Moderation
http://209.124.66.19/~servisolutions/
Attachments (1)
  1. more than a month ago
  2. Spectrum
  3. # 2
Accepted Answer Pending Moderation
Hi there,

Go to template.css file at line number 903 and replacing following code:

.sp-megamenu-parent .sp-dropdown.sp-dropdown-main.sp-menu-full {
left: auto;
/* right: 0; */
}

Thanks.
  1. more than a month ago
  2. Spectrum
  3. # 3
Accepted Answer Pending Moderation
Hi there,

Go to template.css file at line number 903 and replacing following code:

.sp-megamenu-parent .sp-dropdown.sp-dropdown-main.sp-menu-full {
left: auto;
/* right: 0; */
}

Thanks.


Solved. But when I update the template this will be rolled back? I tried to add this to the custom.css but it didn't work.


Hello there,

Could you please send me your website super administrator login details via pm (personal message)? So that I can check it for you.

Note: Don’t forget to send me this forum post URL.

Thank You.
  1. more than a month ago
  2. Spectrum
  3. # 4
Accepted Answer Pending Moderation
Hi there,

Check the site and let me know.

Thanks.
  1. more than a month ago
  2. Spectrum
  3. # 5
Accepted Answer Pending Moderation
Hi there,

Check the site and let me know.

Thanks.


Hi,

Could you please let me know how you fixed it? I updated the template and the issue is back.

Can this fix be placed in the custom.css?

Thanks,
  1. more than a month ago
  2. Spectrum
  3. # 6
Accepted Answer Pending Moderation
Hi there,

Check the site. I have added following code in the custom.css file in CSS directory.


.sp-megamenu-parent .sp-dropdown.sp-dropdown-main.sp-menu-full {
left: auto !important;
right: inherit !important;
}


Thanks.
  1. more than a month ago
  2. Spectrum
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.