1. SP Page Builder 3.x
  2. Sunday, 03 February 2019
Hello, i am just trying the new slideshow plugin in SPPB. It looks like it doesn't move the last word in the line on the next line but it just brakes it where the end of the line is and moves the rest of the word on the next line. Attached are two examples.
Attachments (2)
Responses (3)
I just saw another bug. If i have two paragraphs in the text source for a slider then it ignores the new line and "sticks" it to the last character of the previous paragraph.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Any updates about the mentioned issue? I have the same issue, but I do not want to open a new forum post about exactly the same issue...

@txgroup did you manage to solve mentioned bug?
On my website, I temporarily solved the issue by splitting text into multiple items (and setting padding and margin on items to 0).
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
No resolution on my end as well. I haven't gotten deeper to see what that javascript is doing. My guess is that it can be fixed if there is different approach for that word effect (which is very cool but doesn't work as expected). I am planning if i get some time to look for another solution for that effect.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.