1. Spectra
  2. Sunday, 01 September 2013
Hi!

this is a sale/compability question.

Im on 2.5 with helix1 and shaper spectra 1.1.0.
As i understand now this is not compatible with joomla 3x. I have done some research and theres a 1.3.0 version out there.

1.1.0 is not j3.x compatible and 1.3.0 is?
my subscription is due. Do i need to pay again go get the 1.3.0? Its actually not a problem if so. I cant recall if the template had 3.x compability advertised when we bought it.

Let me know if 1.3 will fix compability issue and if i need to pay.
Responses (4)
Hello,

can you please instruct me how to update the spectra template?
I want to update joomla from 2.5 up to 3.3.6.
My old spectra template version doesn't work with J 3.3.6
So i downloaded the newer one from joomshaper: "Template Only Joomla 2.5 & 3.2".
But when i'm trying to update the template in the backend, i get the error message "installation directory already exists".
So i can't finish the install process via backend.

I have already updated the "Helix System Plugin J2.5 and 3.2" via backend without problems.
What's the file "Template Source" for?

Can you help?

THX
BASS
  1. more than a month ago
  2. Spectra
  3. # 1
Andersson
You have to do the installationprocess for overwright the old one.
  1. more than a month ago
  2. Spectra
  3. # 2
Ok. So i just pay, download the new version and switch in templatemanager? Or does the installationprocess overwright the old one?
  1. more than a month ago
  2. Spectra
  3. # 3
Hi, Now spectra template are available for joomla 2.5x and Joomla 3.x version.

Thanks
  1. more than a month ago
  2. Spectra
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.