1. SP Page Builder 3.x
  2. Tuesday, 05 December 2017
SP Testimonial Pro in SP Page Builder Pro 3 is not working correctly, and the item in Page Builder is spelled wrong.



It's listed in the editor as "Repetable item" (instead of REPEATABLE) (see image 1)
It's listed as "repetable_item" in the database instead of "sp_testimonialpro_item" (see image 2)
Items added to the website do not show up on the website properly (see image 3)
Items added using a previous correctly working version show up on the website, but do not show up in the editor (see image 4)
Attachments (4)
Responses (5)
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks


My apologies yes, you were right. That's pretty dumb, stupid template :@

For anyone with the same problem:

  1. Go to public_html/components/com_sppagebuilder/addons/testimonialpro
  2. Copy admin.php
  3. Paste it over public_html/templates/the_template_you're_using/sppagebuilder/addons/testimonialpro
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Hello,

I think your addon is overridden by the template. Please change Testimonial Pro admin.php as like SP Page Builder Testimonial Pro admin.php.

Thanks


I highly highly highly doubt it mate.


Hello,

Please check and confirm your Testimonial Pro is overridden by the template or not. After your confirmation, I will be able to solve your problem.

Thanks


My apologies yes, you were right. That's pretty dumb, stupid template :@

For anyone with the same problem:

  1. Go to public_html/components/com_sppagebuilder/addons/testimonialpro
  2. Copy admin.php
  3. Paste it over public_html/templates/the_template_you're_using/sppagebuilder/addons/testimonialpro


Or better yet just get rid of the whole sppagebuilder/addons folder from your template.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.