1. SP Smart Slider Module
  2. Thursday, 26 May 2016
Hello,
im using the corpora Template with SP SmartSlider (style university).
The Slide is not visible on mobile Devices. In Templates at Layout is "visible on mobiles etc" checked.

The Changes i made in: modules/mod_sp_smart_slider/tmpl/university/css/university.slider.css

.sp-university-layout,
.sp-university-layout h1,
.sp-university-layout h2,
.sp-university-layout h3{
color: #fff;
<blockquote>background: rgba(25, 25, 25, .75);</blockquote>
<blockquote> margin: 10px 300px 10px;</blockquote>
}

.sp-university-layout .sp-slider-content .sp-introtext{
<blockquote>margin: -10px 300px 20px;</blockquote>
color: #fff;
<blockquote> background: rgba(25, 25, 25, .75);</blockquote>
}


What i make wrong?
Responses (3)
Hi,

Thanks for your query. Please check layout manager slide position settings. Could be disable slide position for mobile device.

-Thanks
  1. more than a month ago
  2. SP Smart Slider Module
  3. # 1
Hi Toufiq,

thx for your quick reply.
I think it is activated.
Attachments (2)
  1. more than a month ago
  2. SP Smart Slider Module
  3. # 2
Alex wrote:

Hi Toufiq,

thx for your quick reply.
I think it is activated.


Hi, Did you check about media query css in your template css file. Please check & let us know. Thanks
  1. more than a month ago
  2. SP Smart Slider Module
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.