1. stof
  2. SP Page Builder 3.x
  3. Tuesday, 26 March 2019
Hi,

I have a problem with sp page builder ( 3.4.5 ) and with the latest update of helix 3 framework.

I get this error:


Fatal error: require_once(): Failed opening required '/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/usr/local/lib/php') in
/public_html/templates/greenkeeperoftheyear/error.php on line 28


What can this be?
Accepted Answer
Accepted Answer Pending Moderation
Broken code.
Create a new Page with Text or image addon inside, set as default home and check again.
---
What PHP version you have there? PHP 7.1, 7.2 or 7.3
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (4)
Accepted Answer Pending Moderation
Hi,
it's a problem with your template "greenkeeperoftheyear".
please ask template developer to update helix3 code inside.
OR
install our raw Helix3 template and use as default.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi,

Thanks for your reply.

When I dont use that template and just use the standard helix (the otherone is just a copy that I renamed) I get another error :

syntax error, unexpected '{'

What can this be?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
It was a php version that did not work properly.. Thanks!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.