1. Abdurrahman
  2. SP Page Builder 3.x
  3. Monday, 04 February 2019
Hi,

When i enable the below in Global Configuration, i get a 404 error when i try to use the front editor in SP page builder. Kindly assist. https://hanifandsons.co.ke/edit/12.html is the link to the error.

Use URL Rewriting

Add Suffix to URL

Unicode Aliases
Responses (7)
Accepted Answer Pending Moderation
Hi there,

Thanks for your query. You didn't apply the correct process of SEF. Please follow the instruction.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

https://www.youtube.com/watch?v=xMUAbMPnlpw&t=5s

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Thank you Toufiq!
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Thank you Toufiq!


HI there, You are most welcome & Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Hello. I have the same situation but all SEF steps are made. I can see edit panel on left but in main section there is 404 error. Url is like this: http://domainname.pl/pl/edit/1
Home-Pl_-_2020-01-29_17.05.33.png
my config:
Konfiguracja_globalna_-_Tootiny_Hoppimals_-_Zaplecze_-_2020-01-29_17.10.16.png
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Hello. I have the same situation but all SEF steps are made. I can see edit panel on left but in main section there is 404 error. Url is like this: http://domainname.pl/pl/edit/1
[attachment]Home-Pl_-_2020-01-29_17.05.33.png[/attachment]
my config:
[attachment]Konfiguracja_globalna_-_Tootiny_Hoppimals_-_Zaplecze_-_2020-01-29_17.10.16.png[/attachment]


Hi there, Would you please follow the blog post.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Hello. I have the same situation but all SEF steps are made. I can see edit panel on left but in main section there is 404 error. Url is like this: http://domainname.pl/pl/edit/1
[attachment]Home-Pl_-_2020-01-29_17.05.33.png[/attachment]
my config:
[attachment]Konfiguracja_globalna_-_Tootiny_Hoppimals_-_Zaplecze_-_2020-01-29_17.10.16.png[/attachment]


Hi there, Would you please follow the blog post.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks


I did. SEF work on the website. The problem is 404 on right side of edit page.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Hello. I have the same situation but all SEF steps are made. I can see edit panel on left but in main section there is 404 error. Url is like this: http://domainname.pl/pl/edit/1
[attachment]Home-Pl_-_2020-01-29_17.05.33.png[/attachment]
my config:
[attachment]Konfiguracja_globalna_-_Tootiny_Hoppimals_-_Zaplecze_-_2020-01-29_17.10.16.png[/attachment]


Hi there, Would you please follow the blog post.

https://www.joomshaper.com/blog/make-your-joomla-site-seo-friendly

-Thanks


I did. SEF work on the website. The problem is 404 on right side of edit page.


Hi there, Please provide me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.