1. Angel Maldonado
  2. SP Page Builder 3.x
  3. Friday, 17 November 2017
After upgrading to SP Page Builder version 3 it does not publish the changes.
Responses (4)
Accepted Answer Pending Moderation
Hi,
that's weird. Maybe it's cache problem. Check Joomla settings and ask Hosting provider if you have MYSQL cached.
Do you have this same problems with articles?
---
If you don't mind better recover site from backup and wait for SPPB 3.0.2
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
It does not happen with the articles. it only happens with the SP Page Builder 3.

Hi,
that's weird. Maybe it's cache problem. Check Joomla settings and ask Hosting provider if you have MYSQL cached.
Do you have this same problems with articles?
---
If you don't mind better recover site from backup and wait for SPPB 3.0.2
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
In front-end or back-end which one changes are not saved ?
---
I hope you clicked Save button.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
The changes made in the front-end and back-end are not published. I'm sure that I click the save button. Do you want to do a test on my website?

In front-end or back-end which one changes are not saved ?
---
I hope you clicked Save button.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.