1. musicnetwork
  2. SP Page Builder 3.x
  3. Monday, 20 May 2019
If you edit and save a SP Page Builder Modul with 3.4.11, the layout will be deleted which results in an empty site.
Responses (8)
Accepted Answer Pending Moderation
Hi,
Thanks for your query. I've just checked this and it's working fine here. Please check this screencast https://files.fm/u/x7ha2unx
You can install a fresh installation into your localhost and check if the issue yet exists there or not.

-Best Regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi, Dublicating module doesn't work. When you press Dublicate button the module appears empty.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Fund the problem. After closing the frontend editior don't click in the joomla modul manager " Save" or " Save and close"
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Argh.... if you edit some parameter of the module and you have to save it afterwards, the content of the module will be deleted....
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
Argh.... if you edit some parameter of the module and you have to save it afterwards, the content of the module will be deleted....

Hi,
Thanks for your reply. I think you are doing something wrong. You can't use the frontend and backend editor at the same time. Whenever you use frontend editor i suggest close the backend editor. Please check this screencast https://files.fm/u/kv2tbxzw
And please let me know your if it helps.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
Hi, Dublicating module doesn't work. When you press Dublicate button the module appears empty.

Hi,
Sorry you can't duplicate those addons. You need to export and import them manually.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Argh.... if you edit some parameter of the module and you have to save it afterwards, the content of the module will be deleted....

Hi,
Thanks for your reply. I think you are doing something wrong. You can't use the frontend and backend editor at the same time. Whenever you use frontend editor i suggest close the backend editor. Please check this screencast https://files.fm/u/kv2tbxzw
And please let me know your if it helps.

-Thanks


Feel free to read...
https://www.joomshaper.com/forums/urgent-sp-page-builder-module-became-empty-after-editing
https://www.joomshaper.com/forums/sp-page-builder-3-4-9-unable-to-edit-as-a-joomla-module
https://www.joomshaper.com/forums/sp-page-builder-pro-3-4-11-sppb-module-content-is-deleted-when-an-existing-module-is-edited-in-backend

There is a problem and it has been introduced with 3.4.11...so fix it please.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation

There is a problem and it has been introduced with 3.4.11...so fix it please.

Would you please PM me your super admin access? I actually couldn't recreate the issue.
I'll take a backup of your site and check it locally. If we could find the issue then we'll immediately solve that.

-Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.