1. Bogo Nicole
  2. Revibe
  3. Thursday, 14 July 2016
Hi

I have a problem with the thumbnail size.

I have the size to 300px x 200px entered but the Thumbnail size is wrong.

Can you help me?

http://neu.gigermontagen.ch/index.php/aktuelles.html

Thanks
Nicole
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
because gallery doesn't have crop or scale option.
--
Reducing image size by css not always give good result. So I suggest to upload smaller images, not so high - it will help.
In upcoming versions of addon I will ask team to add more features.
  1. more than a month ago
  2. Revibe
  3. # Permalink
Responses (10)
Accepted Answer Pending Moderation
Hi Nicole,
I have one theory, but I have to check inside my QS.
give me 15 min
  1. more than a month ago
  2. Revibe
  3. # 1
Accepted Answer Pending Moderation
Aaa it was so easy....

Please use values without "px" at the end
if you added 200px - component thinks its wrong and use default values.
btw I will add this info into guide
Attachments (1)
  1. more than a month ago
  2. Revibe
  3. # 2
Accepted Answer Pending Moderation
Hi Paul

Thank you for your answer. Now, I use values without "px" but it still does not work.

I think I have seen on the video of SP Gallery it does not work well too.

Nicole
Attachments (1)
  1. more than a month ago
  2. Revibe
  3. # 3
Accepted Answer Pending Moderation
Ok, now I know the answer also...
Please in custom.css file add this:
.sppb-gallery li {
width: 33%;
}
  1. more than a month ago
  2. Revibe
  3. # 4
Accepted Answer Pending Moderation
Hi Paul

The width is now ok but the height is not.

Nicole
Attachments (2)
  1. more than a month ago
  2. Revibe
  3. # 5
Accepted Answer Pending Moderation
Hi Paul

The width is now ok but the height is not.

Nicole
Attachments (2)
  1. more than a month ago
  2. Revibe
  3. # 6
Accepted Answer Pending Moderation
Hi Paul

ok, thanks!
  1. more than a month ago
  2. Revibe
  3. # 7
Accepted Answer Pending Moderation
Hi Paul,

I got the same problem.
Thumbnail height and width defined in PB pro doesn't work in the Gallery Addon.
  1. more than a month ago
  2. Revibe
  3. # 8
Accepted Answer Pending Moderation
Hi Stefan,
it could be caused by addon or template css style overridden.
I have to see URL with gallery to tell more.
  1. more than a month ago
  2. Revibe
  3. # 9


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.