1. SP Facebook Module
  2. Wednesday, 09 December 2015
Am using Helix 3 and sp pagebuilder. The module is simple but is not showing on my home page. Have included it as a module in page builder. In the sp facebook module I am not sure which position to use as 'none' is not an option - used left.
Responses (3)
Configure module to be visible on All pages and place it in the custom module position. If you type anything but configured module positions in the module position text box, Joomla will treat it as a custom module position. Use that module position in the SP Page Builder
  1. more than a month ago
  2. SP Facebook Module
  3. # 1
Hi Igor

To confirm: In the sp facebook module I have made the module visible on all pages and have created a new position called 'none'. ( I presume this is the same as a 'custom module position'?)

Now, in page builder when I allocate Sp facebook as a module there are NO settings for 'Custom module position'? So do not follow your answer?



I had previosuly tried 'Left' as per the Helix 3 template and this had no effect.

Both options leave me with a blank space on my web page where the module should be showing?

I cannot see where I am going wrong :(
Attachments (5)
  1. more than a month ago
  2. SP Facebook Module
  3. # 2
Please try to use some other name for the custom module position except 'none'

Try with 'my_custom_pos'
  1. more than a month ago
  2. SP Facebook Module
  3. # 3


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.