1. SP EASY IMAGE GALLERY
  2. Friday, 15 March 2019
Hi
Suddenly Easy Image Gallery is not creating thumbnails. When I upload an image the bar goes to 100% and there it just stays. See attachment. What to do?
I am using Helix Ultimate and SP Page Builder Pro.
Attachments (1)
Accepted Answer
Hello, I was having the same problem, I was with the version of PHP 7.3 and I changed to version 7.2 and solved the problem.
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # Permalink
Responses (8)
Hi,
Thanks for your query. It's more likely a server related issue. Would you please check the same issue in your localhost? Or you can check this issue in php 7.1
Or may be some javascript conflicting with third party plugins. Finally make sure you are using latest easy image gallery.

-Best Regards
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 1
Hi,
Thanks for your query. It's more likely a server related issue. Would you please check the same issue in your localhost? Or you can check this issue in php 7.1
Or may be some javascript conflicting with third party plugins. Finally make sure you are using latest easy image gallery.

-Best Regards


Thanks, I will tryk to check.
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 2
Please let me know your test result.

-Best Regards
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 3
I had the same pb, it seems it's an image resolution issue,
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 4
Hi.
I changed my PHP version from 7.3 to 7.2, Then it worked again. :)
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 5
It doesn't for us ... but when I change the image resolution : it works
I was using php 7.2 already
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 6
It doesn't for us ... but when I change the image resolution : it works
I was using php 7.2 already

Good to know that changing the resolution works for you.

-Thanks
  1. more than a month ago
  2. SP EASY IMAGE GALLERY
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.