1. Dimitris
  2. Travelia
  3. Thursday, 16 April 2020
Hello to all.
I have installed the quickstart of travelia in
https://blog.dimitriadis.gr/
and everything is OK.
The customer desided to include the blog page in the corporate page, so I installed only the template in the site, and made all the setting from the copy of the quicktime that I have. But the blog is not working as expected. see it in
https://www.dimitriadis.gr/our-blog
Responses (7)
Accepted Answer Pending Moderation
Hi there,

Thanks for contacting us. Please create a category (blog) and add some articles under the category. Then create a category blog menu and assign your category.

Something similar
https://drive.google.com/file/d/0B1JlaWHBrnKwMHFLdUZ4NnYzbWs/view

Ignore the page builder part

-Thanks
  1. more than a month ago
  2. Travelia
  3. # 1
Accepted Answer Pending Moderation
I have done all these. As you can see the images and the layout is not OK. The 2 sites have the same article, category and menu structure.
  1. more than a month ago
  2. Travelia
  3. # 2
Accepted Answer Pending Moderation
Hi there, Did you assign a different Template for a blog? Please let me know and provide me the Joomla administrator access via PM. Thanks
  1. more than a month ago
  2. Travelia
  3. # 3
Accepted Answer Pending Moderation
Hi there, Did you assign a different Template for a blog? Please let me know and provide me the Joomla administrator access via PM. Thanks


Yes I did. The problem is with the blogs front page and the image size. I Will send you access to admin
  1. more than a month ago
  2. Travelia
  3. # 4
Accepted Answer Pending Moderation
Hi there, I have replied to your PM. Thanks
  1. more than a month ago
  2. Travelia
  3. # 5
Accepted Answer Pending Moderation
Solved, thanks to Toufiq

For your info removing the image from "Helix Blog Otions" in article settings did the trick. ;)
  1. more than a month ago
  2. Travelia
  3. # 6
Accepted Answer Pending Moderation
Solved, thanks to Toufiq

For your info removing the image from "Helix Blog Otions" in article settings did the trick. ;)


;)
  1. more than a month ago
  2. Travelia
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.