1. Announcements
  2. Friday, 02 May 2014
Hi all, Please don't update joomla 3.3.0 on your existence site which is based on helix II Framework. Joomla 3.3.0 conflict with layout builder. Soon we will fix this issue and release update helix system plugin V 2.1.6.

Note: Don't save template parameter.
Responses (1)
Please update your Helix system plugin first then update your joomla to 3.3 http://www.joomshaper.com/blog/updates/helix-framework-2-1-6-released
  1. more than a month ago
  2. Announcements
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.