1. NewsKit
  2. Thursday, 09 July 2020
Hello team!!
I have a problem, I cannot find the way to change the addon to share in the blog post. I want to remove the google + share and add share linkedin. Can you help me?

By the way, could you tell me how to put the red line to the right side of the module title in the right column?
I get it in the page builder but not in the module configuration.

Thanks you!!
Responses (5)
Hello luz,
Thank you for your question. Please go to Extensions -> Templates (Style) -> shaper_newskit - Default -> Template Options -> Basic -> Social Icons and enter your LinkedIn Profile URL

and use this code to Custom CSS to disable Google Plus

display: none !important;

Please give a screenshot for your second issue to understand it better.

- Best regards
Attachments (1)
  1. more than a month ago
  2. NewsKit
  3. # 1
Hi Ofi Khan:

Thanks for answer me. My language is Spanish and sometimes it is difficult to explain myself in English. I attach two screens.

The first, soporteuno.png, refers to the share icons in the blog category, that's where I want to disable google + and enable linkeding.


The second one, supported.png is the red border that I would like to appear in the module titles, but I can't get it to. I already tried with page builder header but it still doesn't appear.


Really thanks for your support, you are wonderful!!!

Attachments (2)
  1. more than a month ago
  2. NewsKit
  3. # 2
Please share your site URL here or via PM to check. Click on my avatar and send message to PM.

- Best regards
  1. more than a month ago
  2. NewsKit
  3. # 3
Sure. My web page is http://www.nuestroturismo.com.
  1. more than a month ago
  2. NewsKit
  3. # 4
Hi team!!!

Have you found any solution to the issue?
  1. more than a month ago
  2. NewsKit
  3. # 5

There are no replies made for this post yet.
Be one of the first to reply to this post!

This forum is archived

This forum has been archived. Please use JoomShaper official support system.