1. SP Page Builder 3.x
  2. Tuesday, 12 November 2019
Hi, I wish the text in the slideshow module does not have the animation movement, I disabled all the options, but it continues to always do the same animation.
How can I stop it?
Thanks.
Accepted Answer
Hello,
I've cleaned the cache thousands of times for security, but it's still the same thing. How could I do?


Thank you for finding this bug.
We will fix this in the next update.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # Permalink
Responses (6)
Please clear your Cache and check again.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Hello,
I've cleaned the cache thousands of times for security, but it's still the same thing. How could I do?
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Hello,
I've cleaned the cache thousands of times for security, but it's still the same thing. How could I do?


Thank you for finding this bug.
We will fix this in the next update.

- Best regards


Hi,
We are having the same issue here. We just updated to SP Page Builder 3.6.7 and cleanded all the caches. But we still cannot disable the animation of Slider Content in Slideshow Addon. We are using SP Page Builder in a module.

Is there already an update available, which resolves this issue? Or is there a planned release date?

Thanks a lot.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Just installed SPPB 3.7.1
Cleared joomla and browser caches
but the slider text animation is still there
Any suggestion?
Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Please post a new question about it.

- Best regards
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.