1. Slideshow Pro SP2 Module
  2. Friday, 12 June 2020
Hello,
I'm having trouble getting any slideshow addon work on Shaper Educon template.
I installed the template from quick start and everything seems to work correctly except for slideshow addons, either "Slideshow" or "Slideshow (Full Width)". Only a grey rectangle is shown.
Thank you in advance
Responses (7)
Hello Roberto,
Apology for your issue. Please share a screenshot or screencast to understand your issue better.

- Best regards
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 1
Thank you for your reply. The website is publically accessible at

http://dissemination.rm.ingv.it
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 2
No hint for my issue yet?
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 3
Apology for the delay. Please share your administrator access via PM to check. Click on my avatar and send message to PM.

- Best regards
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 4
No help yet.
I have purchased a developer license and this is the first time (in more than a year) that I ask for support. Definitely disappointed.
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 5
Hi there,

Sorry for the inconvenience. Will you please provide me the Joomla administrator access via PM? I will check & get back to you soon after the investigation.

-Thanks
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 6
Hi there,

Download and replace the file on this file location.

templates/shaper_educon/sppagebuilder/addons/slideshow_full/site.php

-Thanks
Attachments (1)
  1. more than a month ago
  2. Slideshow Pro SP2 Module
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.