1. Dentro
  2. Friday, 15 May 2020
Not sure if this is a bug or an issue from my side; I changed pre-set theme color to custom and everything is good; however, the desktop version is good; I noticed that the mobile version of color scheme for slider didn't change the mobile version based on color scheme added (see attached)

Any idea what im missing? thank you.
Attachments (2)
Accepted Answer
HI,
Use this custom css

@media (max-width: 992px){
#sppb-addon-1563277383557 .sppb-addon-sp-slider .sp-item .sp-background::after {
background: none !important;
}
}


Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. Dentro
  3. # Permalink
Responses (8)
HI,
Could you please share this page URL? So that I can check.
Thank you
  1. more than a month ago
  2. Dentro
  3. # 1
I just had chance to add the code; it works but the words are unclear; it should have a faded color background as the desktop version does. This only seem to remove it completely.



HI,
Use this custom css

@media (max-width: 992px){
#sppb-addon-1563277383557 .sppb-addon-sp-slider .sp-item .sp-background::after {
background: none !important;
}
}


Add this css code inside the custom.css file.
Note: Path towards custom CSS:
Extensions>Templates>Styles>
Click on your current default template name then choose Template Options.
Then find custom CSS within the custom code.
https://prnt.sc/pu705g
https://prnt.sc/pu70zn
In Extensions>Template> Template Options > Custom Code > Custom CSS please add this
Thanks
  1. more than a month ago
  2. Dentro
  3. # 2
Hi,
It conflicts some of your content. Either you can use this css or you have to Reset the background again
Thank you
  1. more than a month ago
  2. Dentro
  3. # 3
Hi there, I understand and that's where I needed help. I had changed the background to white instead of default blue; but the mobile version there is a problem where it loads a default blue color. The code you gave doesn't solve the problem. Not sure what you mean by reset background ? is there a better fix.

Thank you
  1. more than a month ago
  2. Dentro
  3. # 4
Reset background means you can set the background again.and if you set the background color white then you can use this option


@media (max-width: 992px){

}

you can set the background between it
  1. more than a month ago
  2. Dentro
  3. # 5
I tried that but the colors reverted back; so i was looking back at it closely and didnt seem to notice there was a custom code on there, which i changed and now its working

For your reference below was the extra code (if it might help someone), once i changed color there it worked

#addonId .sppb-addon-sp-slider .sp-item .sp-background::after{
background: -webkit-linear-gradient(90deg, rgba(20, 125, 231, 0.57) 10%, #147de7 100%) transparent;
background: linear-gradient(90deg, rgba(20, 125, 231, 0.57) 10%, #147de7 100%) transparent;
}
  1. more than a month ago
  2. Dentro
  3. # 6
I tried that but the colors reverted back; so i was looking back at it closely and didnt seem to notice there was a custom code on there, which i changed and now its working

For your reference below was the extra code (if it might help someone), once i changed color there it worked

#addonId .sppb-addon-sp-slider .sp-item .sp-background::after{
background: -webkit-linear-gradient(90deg, rgba(20, 125, 231, 0.57) 10%, #147de7 100%) transparent;
background: linear-gradient(90deg, rgba(20, 125, 231, 0.57) 10%, #147de7 100%) transparent;
}


Ok that's great.Thank you
  1. more than a month ago
  2. Dentro
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.