1. OneClip
  2. Saturday, 31 August 2019
Hello dear team,

we have added a 3.party component (JoomQuiz) and linked to it from our menu. On top of the quiz, we added a JoomShaper Module (for the header intro text, on JS position "title" )

Now the problem is, if click on the menu, the site loads directly to the middle from the site where is the quiz component, and not to the top where is our heading JS module (title-position).
You can see it here: https://oeaw03.lautundluisa.at/teste-dein-wissen

Please, is there any trick which could make the site load normally from top?
Thank you very much in advance!
Attachments (2)
Accepted Answer
Hi there,

Thanks for your PM. It's not our template issue. This issue comes from your component. Please contact your component provider.

-Thanks
  1. more than a month ago
  2. OneClip
  3. # Permalink
Responses (8)
Hi there,

Thank you for your query to sharing with us. Your query is very useful to us. Please try to check after removing your custom CSS code. I hope it will solve the issue. Otherwise, please let me know.

-Thanks
  1. more than a month ago
  2. OneClip
  3. # 1
Hello Toufiq,
thanks for your help, I tried and removed all custom CSS, but it didnt resolved the prob, its still jumping to the component.
Thanks
  1. more than a month ago
  2. OneClip
  3. # 2
ps: I dont know if this helps, but we had done the same (3.party component and JS pagebuilder module on top) on another site with Helix3 template, and there with Helix3 it was functioning without probs. Its just here on OneClip template. Thanks!
  1. more than a month ago
  2. OneClip
  3. # 3
ps: I dont know if this helps, but we had done the same (3.party component and JS pagebuilder module on top) on another site with Helix3 template, and there with Helix3 it was functioning without probs. Its just here on OneClip template. Thanks!


Hi there, Could you send me the Joomla administrator access. Might be it occurred for the one-page script. Because this template made for one page. Thanks
  1. more than a month ago
  2. OneClip
  3. # 4
Hello, I just sended you admin access per PM, thank you very much!
I re-added CSS in the meanwhile, as we still working on the site.
  1. more than a month ago
  2. OneClip
  3. # 5
Alright, I'll do that. Thank you!
  1. more than a month ago
  2. OneClip
  3. # 6
Alright, I'll do that. Thank you!


Hi there, You are most welcome & Thanks
  1. more than a month ago
  2. OneClip
  3. # 7


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.