1. General discussions
  2. Saturday, 19 November 2011
Shaper Social
Joomla 1.7, Jomsocial 2.4

Jomsocial_template does not work. is not equal to the demo, and does not handle Jomsocial

Thanks

http://meuboy.com/5teste/shaper_social_quickstart_j17/index.php/jomsocial
Login: demo
Password: demo

http://www.joomshaper.com/media/kunena/attachments/legacy/images/1-20111119.JPG
Attachments (1)
Responses (21)
I submitted a ticket last week reporting the problem with JomSocial 2.4 and the Shaper Social template. I receive all sorts of errors and such. I have yet to hear ANYTHING. I updated the ticket and still NOTHING. I guess there is no support here for a PURCHASED SUBSCRIPTION!!!!!! How do I get my money back?
  1. more than a month ago
  2. General discussions
  3. # 1
i just signed up for membership and installed the Shaper Social template on my site. I was wondering how you installed the Shaper Jomsocial template and got it to work with the Shaper Social template. I can't get it to switch from the default template to the Shaper Jomsocial template.
  1. more than a month ago
  2. General discussions
  3. # 2
The model JomSocial is not working well. I've done several tests, and failed at all. We need support to help us solve the problem ...

Unfortunately, the opoio here seems very poor and almost non-existent ...
  1. more than a month ago
  2. General discussions
  3. # 3
aaronpie wrote:
i just signed up for membership and installed the Shaper Social template on my site. I was wondering how you installed the Shaper Jomsocial template and got it to work with the Shaper Social template. I can't get it to switch from the default template to the Shaper Jomsocial template.


Before installing Shaper_social_template in your site, you need to install the plugin plg_system_helix_j17
  1. more than a month ago
  2. General discussions
  3. # 4
I figured out my problem. It was a component that set the default template for a profile.

i think I solved your problem with the with the right border.

If you go to com_community under Components, and go to the templates folder and edit lines 318 and 323 under the style.css in the shaper social template folder. This should remove the line to the right. I had the same problem.

Line 318 delete the border-right

Line 323 delete the border-right
  1. more than a month ago
  2. General discussions
  3. # 5
Thaks :)
  1. more than a month ago
  2. General discussions
  3. # 6
"Well, the template not styled for jomsocial 2.4 yet. We are working on that. Hope you will get it soon"

Kowshar wrote:
Saturday, 26 November 2011 11:06:08 +0600


In Ticket .
  1. more than a month ago
  2. General discussions
  3. # 7
Still nothing on the JomSocial Template?
  1. more than a month ago
  2. General discussions
  3. # 8
Already available for 2.4.1. We released before a week. Please download again.
  1. more than a month ago
  2. General discussions
  3. # 9
Hi,

I have the same problem with the JomSocial theme not appearing as it does in the demo. I loaded the shaper_social_quickstart and everything looks fine EXCEPT for the JS theme. It is the JS default theme (2.4.1) under the menu tab. I tried loading plg_system_helix_j17 but that did nothing because I believe it was already loaded from quickstart.

What has to be done to see JS like the demo? Also, do the extensions under, "required_extensions_UNZIPFIRST_j17" have to be loaded even though I used the quickstart setup?

I really don't know what else to try.

Thanks for any help!!
  1. more than a month ago
  2. General discussions
  3. # 10
You need to use shaper_social theme for JomSocial. You can download it from Social download section.
  1. more than a month ago
  2. General discussions
  3. # 11
Shaper_social.zip gives fatal erros to Modules section in back-end when loaded in Extension Manager.

Shaper_social_easydiscuss gives me this error when trying to load: "JInstaller: :Install: Cannot find XML setup file."

Does "required_extensions_UNZIPFIRST_j17.zip" have to be loaded or are they already in shaper_social_quickstart?

Does plg_system_helix" need to be loaded?

Is there a certain order these must be loaded in to make it all work like the demo?

I appreciate your help...thanks!
  1. more than a month ago
  2. General discussions
  3. # 12
Hello Kowshar,

Can I please PM you my login/FTP? I would like to get this to work before more time goes by. I was led to believe this would be working (exactly like your demo) right out of the box. Please respond and help!

Thank you.
  1. more than a month ago
  2. General discussions
  3. # 13
Just install the quickstart pack and manually upload easy discuss template.
  1. more than a month ago
  2. General discussions
  3. # 14
Please see attachments...not working!

I have started over MANY times with fresh new installs using your quickstart.

Adding easydiscuss does NOT load.....see (error1)

Loading Shaper_social for JomSocial says successful load but gives fatal errors in backend(see attached Error txt)

Here's how JomSocial 2.4.1 appears when installed (see attached JomSoc_tab): NOT AT ALL LIKE YOUR DEMO!!!!

PLEASE HONOR MY PM REQUEST OR REFUND MY MONEY!!!!!!!!!!!!!!!!!!!!

Thanks [file name=Error_opening_backend_modules.txt size=169]http://www.joomshaper.com/media/kunena/attachments/legacy/files/Error_opening_backend_modules.txt[/file]


http://www.joomshaper.com/media/kunena/attachments/legacy/images/error1.jpg http://www.joomshaper.com/media/kunena/attachments/legacy/images/JomSoc_tab.jpg
Attachments (3)
  1. more than a month ago
  2. General discussions
  3. # 15
JomSocial is not available with quickstart pack. After installing JomSocial, you need to install our jomsocial theme.

And easy discuss is not also available with the quickstart pack. You need to upload the easy discuss theme to easy discuss template directory manually by ftp.
  1. more than a month ago
  2. General discussions
  3. # 16
I own a JomSocial license.

Shaper_social (your jomsocial theme, correct?) does NOT load into Quickstart.

Shaper_social loaded into Joomla does NOT exhibit the JomSocial theme like in your demo. It shows me JomSocial's "default" theme (like the image I uploaded).

What exactly is the STEP-BY-STEP procedure for getting my install of your "Social" template to look EXACTLY like the advertised, ENTIRE demo with your fixed JomSocial theme inside? (Easy discuss won't, of course, be there because I don't own a license for that.)
  1. more than a month ago
  2. General discussions
  3. # 17
At first set the social theme for jomsocial that you downloaded from here.

Well, after uploading photos, videos and creating events or groups, your layout will be looking like the demo. Also, the right ads banner saved in position "js_left_bottom" .
  1. more than a month ago
  2. General discussions
  3. # 18
kowshar wrote:
At first set the social theme for jomsocial that you downloaded from here.


It appears you are not reading my posts. Sorry but your reply is NOT a step-by-step procedure. I thought visual posts would make you more aware of the errors I am encountering!

Your 'quickstart' template should house the JomSocial SAMPLE DATA (like demo)..but it DOESN't! Then, all I should have to do is load my JomSocial with plugs and mods to make it active.

IMPORTANT...PLEASE READ:

Here is what I will do: I will load a fresh Quickstart and my Jomsocial (along with all plugs/modules). Then, you can go into my back-end and make it look and work just like the demo.

Thank you.

OK...new site is all set. Please PM me.
  1. more than a month ago
  2. General discussions
  3. # 19
Please send your cpanel access using our contact form.
  1. more than a month ago
  2. General discussions
  3. # 20
EDITADO

Sorry
  1. more than a month ago
  2. General discussions
  3. # 21


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.