1. Express
  2. Thursday, 17 August 2017
The page at 'https://www.primexpr.org/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:extralight'. This request has been blocked; the content must be served over HTTPS.

Where do I make the adjustment. I've looked but can't find it.
Responses (1)
The page at 'https://www.primexpr.org/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:extralight'. This request has been blocked; the content must be served over HTTPS.

Where do I make the adjustment. I've looked but can't find it.


fixed it

plugins/system/helix/core/class.helper.php
line 199 and 216 change http to https
  1. more than a month ago
  2. Express
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.