1. AlexSFx
  2. Helix-II
  3. Saturday, 02 March 2013
Good day.

Faced with a problem - not working scripts that require jquery.

When trying to understand what the problem is has concluded - loading /media/jui/js/jquery.min.js and /media/jui/js/jquery-noconflict.js happens at the end of the list of "the loaded script" on the page.

Now the order of the loaded script looks like this:
mootools-core.js
core.js
jquery.media.js
functions.js
validateForm.js
jquery.lightbox-0.5.pack.js
jquery.MetaData.js
jquery.rating.pack.js
jquery.min.js
jquery-noconflict.js
bootstrap.min.js
modernizr-2.6.2.min.js
menu.js
helix.core.js
For proper operation it is necessary that - sequence downloadable script looks like this:

mootools-core.js
core.js
jquery.min.js
jquery-noconflict.js
jquery.media.js
functions.js
validateForm.js
jquery.lightbox-0.5.pack.js
jquery.MetaData.js
jquery.rating.pack.js
bootstrap.min.js
modernizr-2.6.2.min.js
menu.js
helix.core.js

How can this be implemented?

Joomla 3.0.x + JoomShopping 4.1
Responses (1)
Accepted Answer Pending Moderation
  1. more than a month ago
  2. Helix-II
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.