1. Caterina
  2. SP Page Builder 3.x
  3. Friday, 31 August 2018
Hi,
i've a problem on my website:
i can't save existing pages because of save button doesn't work. It loads endlessly.
I noticed the problem is related to tabs addon.
If i delete old tabs addon, the page will be saved.
If i create a new tab addon with an exemple text, the page can be saved.
If i create a new tab addon and i copy the old text code, the problem appears again.

How can i fix it?

I'm using latest pagebuilder version and latest macro template version.

Thanks
Responses (11)
Accepted Answer Pending Moderation
Hi,
maybe there is problem with your "old" text.
please remove all <div> <scripts> <iframe> from it.
Then paste again.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 1
Accepted Answer Pending Moderation
Hi, thanks. The code doesn't contains <div> <scripts> <iframe> (only tables). Until sometimes ago it worked but now stop working; I can see old tabs correctly on my website.
Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 2
Accepted Answer Pending Moderation
Can you export, and zip, a and attach that zipped page here, with tabs inside, so I can check on my site.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 3
Accepted Answer Pending Moderation
Here it is. Thanks.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 4
Accepted Answer Pending Moderation
The only tabs where there was in Row "TAB TIPOLOGIE - DESKTOP + TABLET"
and from Back-end I was able to edit

edito.png

and from front-end too
front.png

Please try edition from back and front-end as I did.
Maybe you have installed cookie module which blocks scripts.
Attachments (2)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 5
Accepted Answer Pending Moderation
BTW
Have you updated Helix3 template framework to 2.5.5 ?

update.png
Attachments (1)
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 6
Accepted Answer Pending Moderation
Hi, yes, every plugin/component is updated.
My hosting provider says that no cache is set :(
He send me this file to check, because he thinks that during the pb update something went wrong.
Can you help me by checking it? (it is a txt file, how can i send it?)
Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 7
Accepted Answer Pending Moderation
1) I sent your Private Message.
2) And tell me what is still wrong ???
Week ago I was able to edit your Page and addons.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 8
Accepted Answer Pending Moderation
Hi, i sent you a pm.
Thanks
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 9
Accepted Answer Pending Moderation
Checking , sorry for delay but during weekend I coudn't ask developers for help.
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 10
Accepted Answer Pending Moderation
Please change:
1) PHP version from 7.1 (which is buggy) to PHP 7.2
2) PHP max_execution_time * from 30 to 90 or 180 or 240 **

it should help.


*Ask hosting support.
** More is better
  1. more than a month ago
  2. SP Page Builder 3.x
  3. # 11


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.