1. Financial News
  2. Tuesday, 29 April 2014
http://www.prismanews.gr

The start page loads always fine in Safari. It is when you try to click on the slide show or any data aware component that you get 1 out of 2 html code instead of the actual page. You have to be a bit persistent to observe the problem. I have several reports from readers and staff that work with apple devices. Our rating has dropped rapidly on this category.

We are using jot cache and have the default cache disabled. This setup was working fine on the previous template.

I have managed to reproduce the error several times just now. It is consistent with apple devices and safari on windows too. Don't have a problem with firefox or chrome on windows. (I just made a clean installation of Safari on a windows pc to test this)

Searching a bit on the net I found a few people mentioning they fixed this by fiddling with some php file headers or else but can't find something specifically relevant to my template.


developement domain: alchemyconsulting.gr Here the problem is extreme with safari. Jot cache is not enabled here

Any ideas would be much appreciated.
Accepted Answer
Your site is speed is good enough : http://tools.pingdom.com/fpt/#!/bExd96/http://www.prismanews.gr/


Don't have a problem with firefox or chrome on windows. (I just made a clean installation of Safari on a windows pc to test this)


Please, don' test safari on Windows pc, It is an old version and they didn't update it for a long time.
  1. more than a month ago
  2. Financial News
  3. # Permalink
Responses (2)
We located a divious bug in the template and fixed it. Thus all works now. Thanks anyway
  1. more than a month ago
  2. Financial News
  3. # 1


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.