1. Helix-II
  2. Thursday, 27 August 2015
Hi guys,

If you have a second, please take a look here and see if anyone knows what is happening with Roksprocket ??!

It seems to leave the 1st item in the list always visible and I have the latest version of RS too.

Any ideas?

Many thanks for your time,

Sean.
Responses (13)
Hi,

I don't see any URL in your question so I can't check the issue. Please provide the URL so I can take a look
  1. more than a month ago
  2. Helix-II
  3. # 1
Ha so sorry!!

oops:: algordanza.es/testimoniales

Thx ;)
  1. more than a month ago
  2. Helix-II
  3. # 2
Hi Igor,

You can see the strange text overlap behaviour now ...

Not sure how this happened as it's the latest version of the plugin and works ok on Safari too. The issue seems to be on Chrome but no Safari!

Thx,
Sean
  1. more than a month ago
  2. Helix-II
  3. # 3
Hi Igor,

Any ideas on this one? I tried disabling the widgetkit plugins and it was still the same (I thought this would be the issue)

Many thx,
Sean

Igor Mihaljko wrote:

Hi,

I don't see any URL in your question so I can't check the issue. Please provide the URL so I can take a look
  1. more than a month ago
  2. Helix-II
  3. # 4
Hi,

I believe that this issue should be addressed with the RokSprocket developers. We can't debug 3rd party extensions
  1. more than a month ago
  2. Helix-II
  3. # 5
Hey, it's above but here it is again:

http://algordanza.es/testimoniales

Gracias!
  1. more than a month ago
  2. Helix-II
  3. # 6
It's not an issue with the extension but with the template!

I've installed the extension many times before on numerous sites (as have thousands of other users) and it worked fine.

The only problem I have ever had with roksprocket is with the helix template :(

Igor Mihaljko wrote:

Hi,

I believe that this issue should be addressed with the RokSprocket developers. We can't debug 3rd party extensions
  1. more than a month ago
  2. Helix-II
  3. # 7
Add this to your custom css

.layout-showcase .sprocket-features-content .showcase-article-text {
clear: none !important;
}
  1. more than a month ago
  2. Helix-II
  3. # 8
That didn't work unfortunately.

Do you think the spumone error could have anything to do with it? (see screenshot)

Many thx,
Sean.

Igor Mihaljko wrote:

Add this to your custom css

.layout-showcase .sprocket-features-content .showcase-article-text {
clear: none !important;
}
Attachments (1)
  1. more than a month ago
  2. Helix-II
  3. # 9
*spmenu not spumone!!


sk wrote:

That didn't work unfortunately.

Do you think the spumone error could have anything to do with it? (see screenshot)

Many thx,
Sean.

Igor Mihaljko wrote:

Add this to your custom css

.layout-showcase .sprocket-features-content .showcase-article-text {
clear: none !important;
}
  1. more than a month ago
  2. Helix-II
  3. # 10
How did you publish that RokSprocket module on your website? Using a module position or by including it in the article or something else?

I just tried to replicate the issue on my demo installation of the Helix2 template and I can't reproduce it. I see that you created a template override for the Showcase template in RokSprocket. You should check this. As I said, we really can't debug 3rd party extensions so please try to contact RocketTheme also to see with them what can be done to fix this
  1. more than a month ago
  2. Helix-II
  3. # 11
Hi Igor,

Thanks for trying that , but you can see from the attached screenshot that everything is fine using the Protostar template with the CSS and the override I have added.

I reverted back to the original files and there is no difference between those and my modi files. Just some simple div placement changes. The only time the module breaks is when the Helix template is used :(

Thanks for your help so far. My client is getting angry at me over this as none of us had spotted it until this week !

Sean

Igor Mihaljko wrote:

How did you publish that RokSprocket module on your website? Using a module position or by including it in the article or something else?

I just tried to replicate the issue on my demo installation of the Helix2 template and I can't reproduce it. I see that you created a template override for the Showcase template in RokSprocket. You should check this. As I said, we really can't debug 3rd party extensions so please try to contact RocketTheme also to see with them what can be done to fix this
  1. more than a month ago
  2. Helix-II
  3. # 12
Here are the screenshots with Protostar template using the modified files. Everything is working normally ...
Attachments (2)
  1. more than a month ago
  2. Helix-II
  3. # 13


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.