1. Arino
  2. Friday, 21 August 2020
Hello All

see the attached image. I need to remove the -- from displaying.
Attachments (1)
Accepted Answer
I checked the topic deeper.
Those "--" are from J2Store itself, not from the Arino template (!).
It means that for this task/problem for support ask j2store.org team.
Officially I cannot help, not our software.
  1. more than a month ago
  2. Arino
  3. # Permalink
Responses (7)
Hi,
probably by using custom CSS override.
Use Code Inspector from your browser and check from what class it is.
  1. more than a month ago
  2. Arino
  3. # 1
Thanks for that I have also sent them the issue as well.
  1. more than a month ago
  2. Arino
  3. # 2
This is not an issue, desgin conept only.
  1. more than a month ago
  2. Arino
  3. # 3
Hi Paul

Its a issue to me. :) as I did not know what the issue is, as you only have

bug
issue
task

on the support forum.

Might be a good idea to implement design issue as a option.
  1. more than a month ago
  2. Arino
  3. # 4
In that case, it wasn't caused by us.
---
Most users here don't see different between issue and bug and task sometimes - so adding extra field would increase confusion only.
  1. more than a month ago
  2. Arino
  3. # 5
As Paul says, the problem is your own content design, in this case the J2Store content menu.
Before you can show or hide the menu, you need to set it in the J2Store category.

Add a hint element image.

Joomla is rarely used in Japan, so you have to solve it yourself.:(
I had a hard time with it, but I was able to get a rough idea of ​​what would happen with the quick start.

Hope this helps.:p
Attachments (1)
  1. more than a month ago
  2. Arino
  3. # 6


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.