1. Floox
  2. Tuesday, 03 October 2017
I have turned off all the author info and links and yet the space still appears.. Where would I change that?

Also Where do I change where the Helix Blog options uploads the image and size?

author-remove.jpg
author-remove2.jpg
Attachments (2)
Accepted Answer
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.
Attachments (1)
  1. more than a month ago
  2. Floox
  3. # Permalink
Responses (6)
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)
Attachments (1)
  1. more than a month ago
  2. Floox
  3. # 1
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)


Hello there,

Space will be there. To remove the space you need to work on this page code.

Thanks.
  1. more than a month ago
  2. Floox
  3. # 2
Put custom code CSS here
Attachments (1)
  1. more than a month ago
  2. Floox
  3. # 3
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)


Hello there,

Space will be there. To remove the space you need to work on this page code.

Thanks.




Funny answer.
I have the same problem... There is a blank space on the left side of the page.

Can we get any more information than "Space will be there. To remove the space you need to work on this page code."?

Thanks.
  1. more than a month ago
  2. Floox
  3. # 4
Hello there,

1. To hide the icon from the all blog post go to HELIX3 framework -> Blog (tab) and then set No for Show Icon option.

2. To hide the icon from the blog details page go to Article -> Options( far right corner) -> article (tab) -> Show Author( set as HIde). It will hide the author from the blog details page but still, there will be a space. To remove it, Use following CSS code in the custom.css file in CSS directory.


.author-info {
display : none;
}


Thanks and let me know.

I have both of those things in place but the space is still there.. so when I try to add a module or an addon to the right it squeezes it all together and messes up the layout. (See Screen Shot)


Hello there,

Space will be there. To remove the space you need to work on this page code.

Thanks.




Funny answer.
I have the same problem... There is a blank space on the left side of the page.

Can we get any more information than "Space will be there. To remove the space you need to work on this page code."?

Thanks.


I'm having the same issue. I removed everything from the Article options as well as adding the custom code, but the space is still there. Can anyone provide some concrete description on how to remove the space?

Thank you.
  1. more than a month ago
  2. Floox
  3. # 5


There are no replies made for this post yet.
Be one of the first to reply to this post!


This forum is archived

This forum has been archived. Please use JoomShaper official support system.